SolveMedia Problem


Jan Cabrera asked 1 year ago

Hey 99bitcoins staff, I just wanted to ask.. Since I tried to make my own faucet, I’m still not an owner since I can’t make it work…

I want to use the SolveMedia captcha but it never appears. .captcha doesn’t have anything as well. When I choose ReCaptcha it works, but I believe SolveMedia is better.

Do you have a work around for this problem?

1 Answers
Ofir Beigel answered 1 year ago

Hey Jan,
there can be many issues for this.
I suggest opening a support ticket through the faucet plugin. Also please make sure to add screenshots of the process so we can help out as best we can.

bitcoins7886 replied 7 months ago

Good evening sir Ofir, who can I enter my answer in solve captcha?

    Zsofia Elek replied 7 months ago

    Hi, if you mean the captcha on the 99Bitcoins Faucet, the field is under the captcha where you can enter the text.

Bitcoin Video Crash Course 

Join over 94,000 students and know all you need to know about Bitcoin. One email a day for 7 days, short and educational, guaranteed.

We hate spam as much as you do. You can unsubscribe with one click.